Hei! Hva kan vi hjelpe deg med?

Krav til nettleser og operativsystem

BankID uten Java fungerer ikke i disse nettleserne og operativsystemene:

  • Internet Explorer 8 og eldre versjoner
  • Firefox versjon 28 og eldre versjoner
  • Chrome versjon 24 og eldre på PC og mobil
  • iOS versjon 2 til 6
  • iOS 7.0.X fungerer ikke med Safari (virker på andre nettlesere som Chrome)

Svarte dette på spørsmålet ditt?

Tilbake